site cadenceur tripmaster CT512

Aller au contenu

Menu principal

dysfonctionnements

notice technique

dysfonctionnements :

  • Le commutateur de mise en marche ne fonctionne pas et le trip est toujours en marche : les afficheurs sont en marche.

La solution : le cablage est mauvais l'alimentation est branchée sur le bp extérieur RAZ.

  • La led orange reste tout le temps allumée.

Vérifiez :
La sondes est-ellle bien branchée ?
Le cavalier est-il sur la position correspondant à la sonde?
Un bouton est-il coincé(en position appuyée)?

  • La led "ALERTE" ne s'allume pas

Vérifier la valeur alerte, elle doit être différente de 0. Plus d'info.

  • A partir d'une certaine vitesse il n'y a plus de détection de la sonde ((70....100km)

La pièce de détection s'éloigne de la sonde  par déformation mécanique de la mécanique
Vérifier le montage mécanique; si il n'est pas possbible de le modifier changer la sonde pour une sonde avec une détection plus importante.

  • A l’arrêt la led orange clignote (avancez de quelques centimètres avec le véhicule) si le clignotement persiste problème de cheminement du câble ou d’anti-parasitage du véhicule.

  • L’affichage se fige ou clignote et montre des signes d’instabilité.


Les zones de parasites peuvent avoir pour origine :
-les moteurs électriques (pompe, ventilateur…)
 -circuit allumage (HT).
 -l’alternateur.
Solutions : modifier le passage des câbles et/ou mettre des câbles blindés (un seul point de connexion sur le blindage côté batterie).

  • Dysfonctionnement logiciel

Si les valeurs rentrées en consigne sont abhérantes(0000 ou 99999...), l’affichage clignote de façon érratique solution : remettre les valeurs usine telles que :
Consigne vitesse 47,5km/h
Consigne calibration supérieure à 1

  • Dysfonctionnement due à la tension d’alimentation.

Lors de rupture d’alimentation ou d’une baisse de tension inférieure à 8V ou une tension supèrieure à 15V les chiffres de la sonde évoluent sans que la sonde ne soit sollicitée, donc des erreurs de comptage.

Le comptage sonde compte seul véhicule à l’arrêt !! la cause :  la sonde est placée en limite de détection,  respecter  la distance entre la sonde et la pièce de détection.

  • Température excessive du boitier

Vérifier la tension d'alimentation elle doit être inférieure à 15V

 
Retourner au contenu | Retourner au menu